Después de meses de rumores y esperanzas por parte de los jugadores, ahora es oficial. La PS5 de Sony no contará con ningún tipo de compatibilidad con versiones anteriores de ningún título anterior a la generación PS4. La información proviene directamente de la boca del caballo. Entonces, realmente no hay necesidad de esperar una sorpresa.
Al menos la generación actual es compatible de forma nativa. La filtración reciente de Bisoft resultó ser acertada. En una entrevista con la publicación japonesa de juegos Famitsu a través de Arstechnica, el presidente de Sony Interactive Entertainment, Jim Ryan, sacó al gato de la bolsa cuando los periodistas preguntaron sobre los planes de su empresa en términos de soporte de juegos retro.
Ryan fue muy directo, afirmando que la ingeniería técnica inherente de la PS5 hacía que fuera demasiado difícil para la consola tener una compatibilidad con versiones anteriores extendida. Ryan tiene un punto aquí. Incluso Microsoft, que es pionero en el soporte de BC en sus consolas, tiene que trabajar manualmente en parches juego por juego para asegurar la funcionalidad de BC.
Aún así, muchos usuarios de PlayStation esperaban que Sony se adaptara a la competencia e invirtiera tiempo y dinero para agregar soporte BC. Con un tesoro de miles de juegos en tres generaciones de consolas, parece que los jugadores retro tendrán que mantener sus viejos sistemas conectados.
Pero no todo está perdido. Ryan también confirmó que la PS5 admitirá prácticamente toda la biblioteca de juegos de PlayStation 4. 99% para ser precisos. Entonces, para todos los que ya tienen una gran biblioteca de PS4, saltar a la consola más nueva de Sony debería ser muy fácil y sin complicaciones.
Debe recordarse que esta noticia de soporte de BC solo trata sobre la funcionalidad del disco nativo. Es casi seguro que Sony agregará juegos retro de PlayStation en PSN de la misma manera que en PS4.

Dejar respuesta

Please enter your comment!
Please enter your name here